It is currently Sun Dec 17, 2017 3:28 pm


Version 11 profiles compatibility

Discussion of Midi Quest 10 and Midi Quest 10 XL
  • Author
  • Message
Offline

iluvator

  • Posts: 1
  • Joined: Sun Dec 03, 2017 7:34 am

Version 11 profiles compatibility

PostSun Dec 03, 2017 7:43 am

Hi, as the version 11 is OSX intel only, the only way to get some more mileage from our PPC macs is to use the newer profiles in version 10 PPC. Is that possible?
Offline
User avatar

Michael Lambie

  • Posts: 638
  • Joined: Tue Dec 10, 2013 6:04 am

Re: Version 11 profiles compatibility

PostTue Dec 05, 2017 6:51 am

It isn't. With each release, many if not most of the editors get updates that are not backward compatible. As a result, it isn't possible to run the newer editors on an older version of Midi Quest.
Michael Lambie
Sound Quest Inc.

Return to Midi Quest 10

Who is online

Users browsing this forum: No registered users and 1 guest

cron