It is currently Wed Feb 21, 2018 7:07 am


TX816 Patch Editor

Discussion of Midi Quest 10 and Midi Quest 10 XL
  • Author
  • Message
Offline

patcher0

  • Posts: 1
  • Joined: Wed Aug 13, 2014 4:17 am

TX816 Patch Editor

PostWed Aug 13, 2014 4:53 am

I am using a Yamaha TX816 (yes, I know, I'm a glutton for punishment) with MQ and have had trouble getting the patch editor to hold onto parameter values once entered. The editor appears to accept values normally, but when the mouse cursor moves to other input areas, the previously entered values often spontaneously change. Mouse driver issue? OS issue (I'm running Win XP)? I realize this could be 25-year-old programming, but I'm open to suggestions...thanks.
Offline
User avatar

Michael Lambie

  • Posts: 655
  • Joined: Tue Dec 10, 2013 6:04 am

Re: TX816 Patch Editor

PostWed Aug 13, 2014 6:02 am

Actually, I am unsure. We still use the old DX7 editor which is the same for basic testing here because we know it so well and we've never seen anything similar to what you describe. The alternate TX816 editor as created by a Midi Quest user and provided to us for distribution so there could be some issues that we have not noticed. You could certainly try the DX7 editor and if it works without issues you have a solution and we know there is a problem with the 816 editor. If you do see problems then the issue is going to be somewhere in your system - a mouse issue, having MIDI controller input as an edit source, some sort of MIDI loopback could all be possible problems.
Michael Lambie
Sound Quest Inc.

Return to Midi Quest 10

Who is online

Users browsing this forum: No registered users and 1 guest